xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?

  • xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?已关闭评论
  • 469 views
  • A+
所属分类:电脑实用技巧

前几天想登录VPS,打开xshell软件,结果弹出来一个红框。提示:要继续使用此程序,您必须应用最新的更新或使用新版本。

xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?图片 No.1

根本就登录不了。我以为是电脑系统出了bug,重启一下应该就会好吧。结果有事情耽误了。今天,又要用ssh登录。发现xshell还是同样的提示。看来要强制升级吗?

小编用的是一个绿色版,可能已经是破解了的吧,难道没有去除更新?

好吧,先尝试一番,不行再更新新版本吧。这个东西仅登录vps时才用,除非有重大的漏洞,不然根本没有必须安装新版本。

先找到一个方法说通过关闭更新的方法,尝试了一下根本不行。

以下为错误的解决方法:

1、先把电脑系统时间调整为以前的某个时间。我把时间调整为去年的今天。也就是2018年6月17日。

xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?图片 No.2

然后,再打开xshell,发现居然可以启动了。
xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?图片 No.3

2、关闭xshell的更新选项。
xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?图片 No.4

xshell启动时提示:要继续使用此程序,您必须应用最新的更新或使用新版本 怎么办?图片 No.5

3、再把系统时间改回来即可。

结果还是不行,一样的提示。时间改回来之后,又无法启动了。

好吧,再找方法。

正确的解决方法:

下载更新版本的破解版本。将原来的绿色版卸载后删除掉文件夹。

XShell「6.0.0121」已激活授权绿色版,网盘下载地址:https://www.lanzous.com/i4lk9rg

将解压出来的文件夹,放在旧版本的位置。然后打开,完全没问题。而且数据也没有丢。

好了。问题圆满解决。